Main site isn't HTML valid and some minor forum issues

Feedback for drugcrew.com, forums, our crew & our mods
Bookmark and Share

Main site isn't HTML valid and some minor forum issues

Postby Towncivilian on Thu Dec 02, 2010 5:45 pm

So, the main site can't even attempt to be validated by the W3 Validator. Maybe you should fix this, or maybe you guys don't really care as long as it all displays right in IE/FF/Chrome?

Why can normal users see the "Administration Control Panel" link @ the bottom of each forum page?

Even if a registered user is browsing a topic, it says something like: "Users browsing this forum: No registered users and 1 guest" even though they are registered and logged in.

When linking to a specific post, the topic number is replaced by the post. Example:
viewtopic.php?p=6837#p6837
while the topic URL is
viewtopic.php?f=20&t=208

It still works, so you guys probably don't care, again. Just a really trivial cosmetic issue that probably doesn't impact anything.

Just wanted to point these out for y'all.
User avatar

Towncivilian
 
Posts: 6
Joined: Tue Oct 19, 2010 12:36 pm
Location: Florida, USA


Re: Main site isn't HTML valid and some minor forum issues

Postby Choma on Fri Dec 03, 2010 1:04 pm

Even if a registered user is browsing a topic, it says something like: "Users browsing this forum: No registered users and 1 guest" even though they are registered and logged in.


Just to let you know, it doesn't behave that way for me... o_0
I see many peepz logged in at various times via the "Users Browsing This Forum"....
My quantum milk machine brings all girls to every yard
User avatar

Choma
DRuG server admin

Status:
Tired lines get very tiring... *yawn*

DRuG server admin
 
Posts: 100
Joined: Thu May 13, 2010 8:54 pm
Location: New Zealand


Re: Main site isn't HTML valid and some minor forum issues

Postby [DRuG]NikT on Fri Dec 03, 2010 1:58 pm

Same..

The page does have an absolute stack of modifications though, and most certainly wont validate.. not that I really care, as you suspected.. it works (including the logged in users) and is optimized for Firefox, not IE.

If I was inclined to debug some of the syntax, I would find myself in a corner, as at root cause is a template/style we are using in combination with a bunch of mods designed to work with another style again, thus, use of tables, iframes, divs and all sorts of different approaches are all employed within the one page... something I would not wish on my worst enemy to get validation on..

In a previous role I have converted the Australian Federal Government's web from HTML 4.01 transitional to XHTML 1.0 Strict, using the w3 validator and vi as my editor, so I'm certainly capable, but also, not inclined.

Thanks for the heads-up all the same.


"But my head's all messed up, so you better driive brother"
User avatar

[DRuG]NikT
[DRuG] cofounder & your host

Status:
Happy New Year folks!!

[DRuG] cofounder & your host
[DRuG] coleader
[DRuG] member
DRuG server admin
[AGS] member
]DR[ member
 
Posts: 2524
Joined: Sat Jul 28, 2007 10:39 am
Location: Melbourne, Victoria, Australia


Re: Main site isn't HTML valid and some minor forum issues

Postby Towncivilian on Fri Dec 03, 2010 2:31 pm

You're quite welcome. I figure as long as it displays mostly fine in the three major browsers, nobody gives a hoot, but just in case ya did... :P
User avatar

Towncivilian
 
Posts: 6
Joined: Tue Oct 19, 2010 12:36 pm
Location: Florida, USA



Return to Feedback: Contact DRuG's leaders

Who is online

Users browsing this forum: No registered users and 1 guest

cron